All systems operational

Resolved
360dialog Hub Internal Error

Started
January 12, 2024 at 6:30 AM
Status
Resolved after 3 days

Impact

Partial outage
Affected
360dialog Infrastructure
360dialog Partner Hub
Partner API
360dialog Client Hub
  • Resolved
    Resolved

    The issue is resolved.

  • Monitoring
    Monitoring

    The hub is working as expected. We are now monitoring the situation.

  • Investigating
    Investigating

    We are aware of a loading issue with the 360dialog Hub. Our engineering team is currently working on this issue.