All systems operational

Resolved
Issue impacting number migrations "Synchronization could not be completed"

Started
January 09, 2024 at 11:34 AM
Status
Resolved after 6 days

Impact

Degraded performance
Affected
360dialog Infrastructure
360dialog Client Hub
  • Resolved
    Resolved

    The issue is resolved.

  • Monitoring
    Monitoring

    A fix has been deployed.

  • Identified
    Identified

    The team has identified the issue. The fix is pending deployment. ETA: Today

  • Investigating
    Investigating

    We are aware of an issue that is affecting number migrations to 360dialog. User may encounter the error "WhatsApp Business Account Synchronization could not be completed" during the migration process. Our engineering team is currently investigating.