All systems operational

Resolved
360dialog Sandbox number unresponsive

Started
December 15, 2023 at 6:06 PM
Status
Resolved after 4 days

Impact

Partial outage
Affected
360dialog Infrastructure
360dialog Sandbox
  • Resolved
    Resolved

    The issue is now resolved.

  • Identified
    Identified

    We are aware of an issue that is affecting the 360dialog Sandbox. When you type the message "Start", you will not receive a test API KEY. Our engineering team have applied a fix which is due to be deployed early next week (starting 18th December 2023)