WhatsApp On-Premise API (Message Delivery) experiencing degraded performance

Resolved
Some disruptions: Cloud API

Started
November 21, 2023 at 5:43 AM
Status
Resolved after 1 day

Impact

Operational
Affected
Meta Infrastructure
WhatsApp Cloud API (Message Delivery)
  • Resolved
    Resolved

    Meta have observed that intermittent Cloud API issues reported earlier was a false-positive, and it was not blocking legit businesses from sending/receiving messages. Thank you for your patience.

  • Investigating
    Investigating

    Meta team is currently experiencing intermittent Cloud API registration issues impacting sending/receiving messages on Cloud API.

    This issue started around Nov 15.

    Meta's engineering teams are investigating the issue. We will provide an update soon.