Experiencing partially degraded performance

Resolved
Some disruptions to Billing Service

Started
November 07, 2023 at 4:03 PM
Status
Resolved after about 20 hours

Impact

Degraded performance
Affected
360dialog Infrastructure
360dialog Payments System
  • Resolved
    Resolved

    The issue is resolved.

  • Monitoring
    Monitoring

    A fix for this issue has been deployed. We are monitoring the situation.

  • Investigating
    Investigating

    We are aware of an issue that is impacting our Billing Service. This is preventing some Customers from canceling subscriptions and adding conversation funds. Customers may be presented with an error "Billing System isn't responding" when attempting these actions in the 360dialog Client Hub. Our engineering team is currently investigating it and we'll update again as soon as possible.