Experiencing partially degraded performance

Resolved
Issue affecting Client onboarding

Started
November 03, 2023 at 3:51 PM
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
360dialog Infrastructure
360dialog Payments System
  • Resolved
    Resolved

    The issue is resolved.

  • Monitoring
    Monitoring

    We have deployed a fix and are currently monitoring the situation.

  • Identified
    Identified

    We are aware of an issue in the 360dialog Client Hub that is preventing customers from onboarding. Users will received an error when entering company information which prevents the ES flow from launching. Our engineers are working fix.