360dialog - Some disruption impacting incoming messages and checking contacts (On Premise) – Incident details

All systems operational

Some disruption impacting incoming messages and checking contacts (On Premise)

Resolved
Degraded performance
Started 10 months agoLasted 7 days

Affected

Meta Infrastructure

Degraded performance from 6:24 AM to 10:29 PM

WhatsApp On-Premise API (Message Delivery)

Degraded performance from 6:24 AM to 10:29 PM

Updates
  • Resolved
    Resolved

    Meta's engineering team investigated this issue and they indicate the problem is with companion devices specifically. They have identified the code causing a problem but a long term solution may take time.

    In the meantime, Meta have provided a workaround (which is to clean the contacts database table, effectively performing a reset) that will remove the error and allow inbound messages to flow again. If you require this workaround, please contact our support team and we will initiate the reset on a number basis.

    Note: Meta have removed this incident from their updated their status page.

  • Identified
    Identified

    Meta's engineering team are indicating that the problem is with companion devices specifically. They have identified the code causing a problem an will suggest a workaround or fix as soon as possible.

    The issue also affects standard WhatsApp app users.

  • Investigating
    Investigating

    Meta is currently experiencing some disruption impacting incoming messages from SMB accounts and checking contacts on WhatsApp On-Premise API.

    The issue relates to incoming messages. End users are may send messages but only get ONE checkmark for their messages in their (mobile) SMB app.

    Meta's engineering teams are investigating the issue. They will provide another update soon if additional information is available.