360dialog - Meta Incident - Embedded Signup disruption – Incident details

All systems operational

Meta Incident - Embedded Signup disruption

Resolved
Degraded performance
Started about 1 year agoLasted 1 day

Affected

Meta Infrastructure

Degraded performance from 9:08 AM to 9:28 PM

Embedded Signup

Degraded performance from 9:08 AM to 9:28 PM

Updates
  • Resolved
    Resolved

    The fix for the some disruption impacting WhatsApp business account creation on WhatsApp Embedded Signup has been deployed by Meta and this issue is now mitigated.

    See Meta's Status page for more information and updates.

  • Investigating
    Investigating

    Meta are currently experiencing a disruption impacting WhatsApp business account creation on WhatsApp Embedded Signup. This issue started at 7th September 2023. Meta / WhatsApp engineering teams are investigating the issue. They will provide another update within 4 hours or sooner if additional information is available.

    See Meta's Status page for more information and updates.