All systems operational

Resolved
Some disruptions with messaging (On Premise)

Started
August 04, 2023 at 6:28 AM
Status
Resolved after 11 days

Impact

Degraded performance
Affected
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
  • Resolved

    Meta have advised that the fix for disruptions impacting message sending, caused by coreapps being stuck on the WhatsApp On-Premise API, has been deployed. This issue has now been mitigated as of 11 August, 6:06 AM PST on the new version 2.49.3. Affected numbers will be upgraded to 2.49.3 in due course.

    See Meta's Status page for more information and updates.

  • Monitoring

    We are still awaiting further updates from Meta in regards to this issue.

    See Meta's Status page for more information and updates.

  • Identified

    Meta has targeted an edge case that can cause message sending disruptions and have a temporary mitigation for the issue. Their engineering team is continuing to work on a long-term plan.

    See Meta's Status page for more information and updates.

  • Investigating

    Meta is currently experiencing some disruption impacting sending messages on WhatsApp On-Premise API. Clients will receive an error when sending template message:
    "Message failed to send because there were one or more errors related to your payment method."

    Their engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.