All systems operational

Resolved
Some disruptions with messaging (Cloud API)

Started
August 04, 2023 at 5:24 AM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
360dialog Infrastructure
360dialog WhatsApp Business API
Meta Infrastructure
WhatsApp Cloud API (Message Delivery)
  • Resolved

    The fix for the major disruption impacting sending messages on WhatsApp Cloud API has been deployed and this issue is now mitigated as of 3rd Aug 2023 11:50 PM PDT. Thank you for your patience.

  • Identified

    Meta's engineering teams have identified the root cause of the major disruption impacting sending messages on WhatsApp Cloud API. They are currently deploying the fix and the expected deployment time is in 6 hours. We will provide another update within 4 hours or sooner if additional information is available.

    See Meta's Status page for more information and updates.

  • Investigating

    Meta is currently experiencing major disruption impacting sending messages on WhatsApp Cloud API. This issue started at 3rd Aug 2023 6:30 PM PDT. Clients will receive an error when sending template message:
    "Message failed to send because there were one or more errors related to your payment method."
    Their engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.