360dialog - Some disruptions to on-premise deployments (media upload & downloads) – Incident details

All systems operational

Some disruptions to on-premise deployments (media upload & downloads)

Resolved
Degraded performance
Started 12 months agoLasted 13 days

Affected

Meta Infrastructure

Degraded performance from 2:40 PM to 10:15 AM

WhatsApp On-Premise API (Message Delivery)

Degraded performance from 2:40 PM to 10:15 AM

Updates
  • Resolved
    Resolved

    Meta have advised that the fix for disruptions impacting message sending, caused by coreapps being stuck on the WhatsApp On-Premise API, has been deployed. This issue has now been mitigated as of 11 August, 6:06 AM PST on the new version 2.49.3. Affected numbers will be upgraded to 2.49.3 in due course.

    See Meta's Status page for more information and updates.

  • Identified
    Identified

    We are still awaiting further updates from Meta in regards to this issue.

    Meta are currently experiencing some disruption impacting Media Upload & Download on WhatsApp On-Premise API v2.47+. They have targeted a workaround and will provide another update once confirmed.

    See Meta's Status page for more information and updates.

  • Investigating
    Investigating

    Meta are currently experiencing a disruption impacting Media Upload & Download on WhatsApp On-Premise API v2.47+. Meta engineering teams are investigating the issue.

    See Meta's Status page for more information and updates.