All systems operational

Resolved
Some disruptions to WhatsApp

Started
July 19, 2023 at 8:38 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
Embedded Signup
  • Resolved

    META has updated their status page

    The META engineering team has informed that the fix for receiving incoming messages and message delivery on WhatsApp has been deployed and this issue is now mitigated.

  • Identified

    META has identified the issue on their status page: https://metastatus.com/whatsapp-business-api

    The META engineering team is currently working on a fix and will provide an update in about 1 hour