All systems operational

Resolved
Some disruptions to WhatsApp API (Internal Server Error)

Started
July 19, 2023 at 9:33 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
360dialog Infrastructure
360dialog WhatsApp Business API
  • Resolved

    We are aware of an issue that is impacting our WhatsApp API. When attempting to send messages, you will get the error: "500 Internal Server Error"

    Our engineering team has fixed the issue and now all systems are operational.