All systems operational

Resolved
Some disruptions: Cloud API

Started
July 18, 2023 at 4:15 PM
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
  • Resolved

    Meta has fixed the disruptions impacting receiving incoming messages on Whats App Cloud API and this issue is now mitigated as of July 18th 2023, at 11:42 (GMT-3). Thank you for your patience.

    See Meta's Status page for more information and updates

  • Investigating

    Meta is currently experiencing a disruption impacting receiving incoming messages, on WhatsApp Cloud API. This issue started at July 18th 2023, at 15:04 UTC. Meta engineering teams are investigating the issue.

    See Meta's Status page for more information and updates