360Dialog - Meta incident - Marketing and authentication templates – Incident details

All systems operational

Meta incident - Marketing and authentication templates

Resolved
Operational
Started 20 days agoLasted about 6 hours

Affected

360dialog Infrastructure

Operational from 9:56 AM to 3:48 PM

360dialog WhatsApp Business API

Operational from 9:56 AM to 3:48 PM

WhatsApp Business API Number Setup

Operational from 9:56 AM to 3:48 PM

360dialog Client Hub

Operational from 9:56 AM to 3:48 PM

360dialog Partner Hub

Operational from 9:56 AM to 3:48 PM

Partner API

Operational from 9:56 AM to 3:48 PM

Updates
  • Update
    Update

    The issue has been resolved.

    To avoid the issue, please don't use the category field in the payload.

  • Resolved
    Resolved

    The issue has been resolved.

    To avoid the issue, please don´t use the category field in the payload.

  • Update
    Update

    We are actively monitoring the situation and awaiting further details from Meta regarding their ongoing investigation. We will provide updates as soon as more information becomes available.

  • Investigating
    Investigating

    We are aware of an issue that impacts sending of some marketing and authentication templates.

    The error message is:

    "(#100) Param category must be one of {SERVICE, UTILITY} - got \"AUTHENTICATION\"."


    We are monitoring the situation closely and waiting for Meta.