Experiencing partially degraded performance

Some disruptions to Cloud API messaging

Resolved
Major outage
Started about 1 month ago Lasted about 3 hours

Affected

Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
WhatsApp Cloud API (Message Delivery)
WhatsApp Business Account Management (Meta Business Manager)
Embedded Signup
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix for the major disruption impacting message delivery on Cloud API has been deployed by Meta and this issue is now mitigated as of March 27, 2024, 11:48 AM SGT. We are monitoring this situation. Thank you for your patience.

  • Identified
    Identified

    Meta has reported a major disruption impacting message delivery on Cloud API. This issue started on March 26, 2024, at 7:55:47 PM PDT.

    When sending a message via cloud API you will receive an error message.

    Error Message: "It seems that you used this function too quickly and inappropriately. The ability to use it has been temporarily blocked in your case or 'www-authenticate': 'OAuth "Facebook Platform" "access_denied" "WyglÄ\x85da na to, że ta funkcja byÅ\x82a przez Ciebie wykorzystywana w zbyt szybki, niewÅ\x82aÅ\x9Bciwy sposób. MożliwoÅ\x9BÄ\x87 korzystania z niej zostaÅ\x82a w Twoim przypadku tymczasowo zablokowana."'

    Meta's engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.