All systems operational

Some disruptions to Cloud API media messaging & WABA management

Resolved
Degraded performance
Started 2 months ago Lasted 3 days

Affected

Meta Infrastructure
WhatsApp Cloud API (Message Delivery)
WhatsApp Business Account Management (Meta Business Manager)
Updates
  • Resolved
    Resolved

    The issue is resolved.

    (Issue resolved from Fri 23, 5:59pm UTC)

  • Monitoring
    Monitoring

    All services have resumed as normal. We are monitoring the situation.

  • Identified
    Update

    We are continuing to work this problem, and do not currently have an ETA for restoration of all functionality.

  • Identified
    Identified

    We have identified an issue which is impacting media messaging on Cloud API and also some WABA management functions. Our engineering team are currently investigating it.
    Users may receive an error such as {\"error\":{\"message\":\"(#4) Application request limit reached\",\"type\":\"OAuthException\",\"is_transient\":true,\"code\":4,\"fbtrace_id\":\"x\"}

    when handling media on Cloud API or performing certain WABA management operations in the 360dialog Hub.