Experiencing partially degraded performance

Some disruptions: Cloud API

Resolved
Operational
Started 6 months ago Lasted about 2 hours

Affected

Meta Infrastructure
WhatsApp Cloud API (Message Delivery)
Updates
  • Resolved
    Resolved

    The fix for the some disruption impacting sending messages on WhatsApp Cloud API has been deployed and this issue is now mitigated as of 8 November 2023 12:15 AM PST. Thank you for your patience.

  • Investigating
    Investigating

    Meta team is currently experiencing some disruption impacting sending messages on WhatsApp Cloud API.

    This issue started on 1 November 2023 at 5:25 PM PST.

    Meta's engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.