Experiencing partially degraded performance

Hub Access Issue for Partner Accounts

Resolved
Major outage
Started 7 months ago Lasted about 2 hours

Affected

360dialog Infrastructure
360dialog Partner Hub
Updates
  • Resolved
    Resolved

    Our Engineers have deployed a fix for the disruption impacting Partner Account Hub access. The issue is now mitigated as of October 13th at 7:20 UTC.

  • Identified
    Identified

    Our engineering team has identified the root cause and is preparing release for a hot-fix as soon as possible.

  • Investigating
    Investigating

    We are currently experiencing some disruption impacting Hub access for Partner Accounts.

    When attempting to login, the page returns an error:
    "We're sorry…
    It looks like we're having some internal issues. Our team has been notified. I you'd like to help, you can describe what happened below"

    Our engineering teams are investigating the issue. They will provide another update soon once additional information is available.