Experiencing partial outage

Internal Error in the Hub

Resolved
Major outage
Started 11 months ago Lasted about 3 hours

Affected

360dialog Infrastructure
360dialog WhatsApp Business API
WhatsApp Business API Number Setup
360dialog Partner Hub
Partner API
Partner Webhooks
Updates
  • Resolved
    Resolved

    The issue with Hub access is now resolved. Due to some server errors, the Hub was not able to be accessed for about 1.5 hours between 6am~7.30am UTC. If you continue to face errors with your Hub account, kindly create a support ticket with us.

  • Monitoring
    Monitoring

    The hub is working as expected. We are now monitoring the situation.

  • Investigating
    Investigating

    When accessing the hub, an error returnsInternal Error. We are currently investigating this incident.