360dialog - Some disruptions to Messaging Service – Details zu Vorfällen

Alle Systeme funktionieren

Some disruptions to Messaging Service

Gelöst
Teilausfall
Aufgetreten am vor mehr als 4 JahrenDauerte 21 Minuten

Betroffen

360dialog Infrastructure

Teilausfall aus 10:19 AM zu 10:40 AM

360dialog WhatsApp Business API

Teilausfall aus 10:19 AM zu 10:40 AM

Aktualisierung
  • Gelöst
    UTC
    Gelöst

    Issue has now been Resolved.

  • Analyse
    UTC
    Analyse

    We are aware of an issue that is resulting in some Users being unable to Send Messages via our API. Our engineering teams are currently investigating this incident.