360dialog - Meta incident - Incoming messages issue – Incident details

WhatsApp Cloud API (Message Delivery) experiencing degraded performance

Meta incident - Incoming messages issue

Monitoring
Degraded performance
Started about 21 hours ago

Affected

Meta Infrastructure

Degraded performance from 6:38 PM to 12:00 AM

WhatsApp Cloud API (Message Delivery)

Degraded performance from 6:38 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We are monitoring and waiting for further updates from Meta.

  • Update
    Update

    We are closely monitoring the situation and awaiting further updates from Meta on their ongoing investigation. We will share any new information as soon as it becomes available.

  • Update
    Update

    We are closely monitoring the situation and awaiting further updates from Meta on their ongoing investigation. We will share any new information as soon as it becomes available.

  • Update
    Update

    We are actively monitoring the situation and awaiting further details from Meta regarding their ongoing investigation. We will provide updates as soon as more information becomes available.

  • Investigating
    Investigating

    Meta has acknowledged an issue on their side, experiencing some disruption that impacts the receipt of incoming messages on WhatsApp Cloud API. This issue started on March 5th at 8 AM GMT.