360dialog - Some disruptions to Messaging post migration from On-premise to Cloud API for some numbers – Incident details

All systems operational

Some disruptions to Messaging post migration from On-premise to Cloud API for some numbers

Resolved
Degraded performance
Started 26 days agoLasted 3 days

Affected

Meta Infrastructure

Degraded performance from 5:14 PM to 1:11 PM

WhatsApp Cloud API (Message Delivery)

Degraded performance from 5:14 PM to 1:11 PM

Updates
  • Resolved
    Resolved

    The issue is impacting a small number of migration attempts from the On-Premise API to the Cloud API, with Meta returning an error during the migration process.

    As this affects only a limited number of requests, we are removing the incident from our status page. However, if your migration fails, please submit a support request, and our team will assist you on a case-by-case basis.

  • Update
    Update

    We´re still working with the Meta engineering team on this issue. We´ll provide a new update once we have any news.

  • Update
    Update

    We´re still working with the Meta engineering team on this issue. We´ll provide a new update once we have any news.

  • Update
    Update

    We´re still working with the Meta engineering team on this issue. We´ll provide a new update once we have any news.

  • Update
    Update

    We´re still working with the Meta engineering team on this issue. We´ll provide a new update once we have any news.

  • Investigating
    Investigating

    We´re still working with the Meta engineering team on this issue. We´ll provide a new update once we have any news.

  • Identified
    Identified

    We´re still working with the Meta engineering team on this issue. We´ll provide a new update once we have any news.

  • Update
    Update

    We are continuing to work with Meta Engineering team on this problem. We'll update again as soon as possible.

  • Update
    Update

    We are continuing to work with Meta Engineering team on this problem. We'll update again as soon as possible.

  • Update
    Update

    We are continuing to work with Meta Engineering team on this problem. We'll update again as soon as possible.

  • Update
    Update

    We are aware of an issue that is impacting Messaging for some numbers after migration from On-premise to Cloud API. Our engineering team is currently investigating it with Meta Engineering team. We'll update again as soon as possible.

  • Update
    Update

    We are aware of an issue that is impacting Messaging for some numbers after migration from On-premise to Cloud API. Our engineering team is currently investigating it with Meta Engineering team. We'll update again as soon as possible.

  • Investigating
    Investigating

    We are aware of an issue that is impacting Messaging for some numbers after migration from On-premise to Cloud API. Our engineering team is currently investigating it with Meta Engineering team. We'll update again as soon as possible.