360dialog - Some templates could not be submitted – Incident details

All systems operational

Some templates could not be submitted

Resolved
Degraded performance
Started 12 days agoLasted 2 days

Affected

360dialog Infrastructure

Degraded performance from 12:56 PM to 11:59 AM

360dialog WhatsApp Business API

Degraded performance from 12:56 PM to 11:59 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Identified
    Update

    The engineering team is still working on the issue.

    We'll provide further updates as soon as possible.

  • Identified
    Update

    We’re still working on the fix. Our engineering team is continuing to make progress on resolving the issue. We will provide further updates as soon as we have more information.

    Thank you for your patience.

  • Identified
    Update

    We´re still working on the fix.

  • Identified
    Update

    We are continuing to work on this problem.

    We expect to release the fix on 10.10.2024 during the day.

  • Identified
    Update

    We are continuing to work on this problem.

    We expect to release the fix on 10.10.2024 during the day.

  • Identified
    Update

    The engineering team is still working on the issue and making progress toward a fix. We'll provide further updates as soon as possible.

  • Identified
    Identified

    The development team has identified the issue and they´re working on a fix.

  • Investigating
    Investigating

    We are aware of an issue that is impacting our template creation process.

    360dialog API returns the following response in this case:

    "developer_message":"Template could not be submitted. Error. ","http_code":400,"success":false

    We observed that these errors usually appear for templates that use non Latin characters – like templates with Cyrillic or Arabic letters. One of the potential ways to solve this is to shorten the text in the template or remove one or two cards from carousel template.

    Our engineering team is currently investigating it.

    We do not currently have a resolution ETA but we'll update again as soon as possible.