360dialog - Issues with Embedded Signup – Incident details

All systems operational

Issues with Embedded Signup

Resolved
Degraded performance
Started about 1 month agoLasted about 23 hours

Affected

360dialog Infrastructure

Operational from 10:39 AM to 9:47 AM

360dialog WhatsApp Business API

Operational from 10:39 AM to 9:47 AM

WhatsApp Business API Number Setup

Operational from 10:39 AM to 9:47 AM

360dialog Client Hub

Operational from 10:39 AM to 9:47 AM

360dialog Partner Hub

Operational from 10:39 AM to 9:47 AM

Partner API

Operational from 10:39 AM to 9:47 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Monitoring
    Monitoring

    We are pleased to inform you that the embedded sign-up issue on Meta infrastructure has been successfully resolved. The META engineering team have implemented the necessary fixes, and the system is now functioning as expected.

    We will continue to closely monitor the situation to ensure stability and address any potential concerns promptly.

  • Investigating
    Update
    We are still monitoring the situation closely and waiting on Meta. Please refer to \\\\\\\\\\\\\\\[Meta Status Page\\\\\\\\\\\\\\\] and subscribe for updates.
  • Investigating
    Investigating
    Meta have reported an issue that is causing disruptions to setting up phone numbers and WhatsApp business account creation on WhatsApp Embedded Signup. We are monitoring the situation closely and waiting on Meta. Please refer to \\\\\\\[Meta Status Page\\\\\\\] and subscribe for updates.