360dialog - Application request limit reached – Incident details

All systems operational

Application request limit reached

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

360dialog Infrastructure

Degraded performance from 7:00 AM to 7:25 AM, Operational from 7:25 AM to 12:00 AM

WhatsApp Business API Number Setup

Degraded performance from 7:00 AM to 7:25 AM, Operational from 7:25 AM to 12:00 AM

360dialog Client Hub

Degraded performance from 7:00 AM to 7:25 AM, Operational from 7:25 AM to 12:00 AM

360dialog Partner Hub

Degraded performance from 7:00 AM to 7:25 AM, Operational from 7:25 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    The issue has been mitigated with no re-occurrence since 14:48 GMT+1 on 16/09/2024.
    --

    We will attach an RCA here once we have completed a full investigation with Meta.

  • Monitoring
    Monitoring
    The issue is now mitigated and we are monitoring the situation.
  • Identified
    Update

    We are continuing to work on this problem with Meta engineering support. We are currently working on resolving the issue which is our top priority right now. We currently don't have an ETA for restoration of all functionality.

  • Identified
    Identified
    We are aware of an Application request limit reached issue that is impacting some activities on the 360dialog Hub and API. Our engineering team is currently investigating it. We do not currently have a resolution ETA but we'll update again as soon as possible.