Resolved
Some disruptions to template manager / template API

Started
June 30, 2022 at 1:05 PM
Status
Resolved after 2 days
Affected
360dialog Infrastructure
Partner API
Meta / Facebook Infrastructure
WhatsApp Business Account Management (FB Business Manager)

Impact

Operational
  • Resolved
    July 02, 2022 at 8:48 PM

    This issue is resolved

  • Identified
    July 01, 2022 at 12:41 PM

    We are continuing to work with WhatsApp's Integration Support Engineering team to resolve this issue. We will update again as soon as possible.

  • Resolved
    June 30, 2022 at 1:05 PM

    We are receiving reports that Users are receiving error responses when trying to create Media Templates.

    ``` \"message\":\"HSM Template creation failed\", \"type\":\"OAuthException\", \"code\":200002, \"errordata\":\"UserKarmaFilter \", \"errorsubcode\":2388109, \"istransient\":false, \"errorusertitle\":\"Message Cannot Be Submitted\", \"erroruser_msg\":\"This message template cannot be created.\", ```

    This error response is coming directly from Meta servers. We have an open case with Meta Direct Support. We are awaiting for their feedback about the issue.