All systems operational

Some disruptions to Messaging Service

Resolved
Partial outage
Started almost 2 years ago Lasted about 4 hours

Affected

360dialog Infrastructure
360dialog WhatsApp Business API
Updates
  • Resolved
    Resolved

    The issue is now resolved.

    At approx 8:03am CEST we had an issue with our API which impacted message delivery. Our Engineering Team was alerted and immediately launched an investigation. At 10:17am CEST a solution was deployed and the messaging service was restored. By 10:46am CEST the messaging service had completely stabilized.

    We have rolled back to a stable API version and are taking steps internally to prevent a reoccurrence.

  • Monitoring
    Monitoring

    Messaging service is restored. We are continuing to monitor the situation.

  • Identified
    Update

    We have identified the issue and are testing a potential solution.

  • Identified
    Identified

    Our engineering team is working on this issue and we will update again as soon as possible.

  • Investigating
    Investigating

    We are aware of an issue that is impacting the WhatsApp API messaging service. Some users are reporting 502 errors when attempting to send messages. Our engineering team is currently investigating the issue.