Resolved
Some disruptions to 360 Client Hub and 360 Partner Hub

Started
June 14, 2022 at 7:25 PM
Status
Resolved after 11 minutes
Affected
360dialog Infrastructure
360 Client and Partner Hub

Impact

Partial outage
  • Resolved
    June 14, 2022 at 7:36 PM

    There was a problem deployment which greatly impacted the loading times of the 360dialog Hub API. The deployment was fixed and the issue is resolved for all Clients and Partners.

  • Investigating
    June 14, 2022 at 7:25 PM

    We are aware of an issue that is impacting our 360 Client Hub and 360 Partner Hub. Our engineering team is currently investigating it and we'll update again as soon as possible.

    This reported incident has no influence on message delivery.