Resolved
360 Hub issue - Unable to update the Profile Image

Started
June 05, 2022 at 8:22 AM
Status
Resolved after 8 days
Affected
360dialog Infrastructure
360 Client and Partner Hub

Impact

Operational
  • Resolved
    June 13, 2022 at 10:50 AM

    The issue is resolved.

  • Investigating
    June 05, 2022 at 8:22 AM

    We are receiving some reports that there is an issue with the Profile Info section

    (such as Error: 403 GET https://www.googleapis.com/storage/v1/b/360publicuploads?projection=noAcl: logos-uploading@messagepipe-hub-production.iam.gserviceaccount.com does not have storage.buckets.get access to the Google Cloud Storage bucket.","http_code":400,"success":false}}

    We are currently investigating.