All systems operational

360 Hub issue - export file missing data

Resolved
Degraded performance
Started almost 2 years ago Lasted 13 days

Affected

360dialog Infrastructure
360dialog Partner Hub
Updates
  • Resolved
    Resolved

    The issue has now been resolved.

  • Investigating
    Investigating

    Some Partners are reporting missing data when exporting data files. We are aware of the issue and are currently investigating it.

    In the meantime, we recommend that you use our Partner API to retrieve the data.