All systems operational

Conversation info / balance functionality under maintenance

Resolved
Operational
Started almost 2 years ago Lasted about 2 months

Affected

360dialog Infrastructure
360dialog Partner Hub
Partner API
Updates
  • Resolved
    Resolved

    Pre-payment and Balance functionality has been restored. If you have any issues or queries in relation to your account Balance, please create a ticket for our Support Team.

  • Monitoring
    Update

    Balance and pre-payment functionality has been restored. There are a small number of accounts that have reported an incorrect balance - we are continuing to work on these.

  • Monitoring
    Monitoring

    The issue around retrieving conversation usage information and balance top up has been resolved. Clients owning numbers with $/€0.00 funds will be noticed in order to top up their balance before blocking will be reinstated.

  • Identified
    Update

    Our engineering team are still working on this feature.

  • Identified
    Update

    The Insights functionality is under maintenance and is scheduled for completion by the end of the week.

  • Identified
    Identified

    Due to maintenance, some users cannot see conversation statistics in the 360 Hub and funds cannot be added for conversation pre-payment. Until the maintenance is complete, the statistics graphs and balance information will be unavailable. Numbers with $/€0.00 funds will not be blocked.